Select Page

[Q&A] iOS7 GM 업데이트시 아이튠즈에서 펌웨어 에러관련

ios7betaGM으로 업데이트를 하려고 ipsw파일 다운 후에 폰백업도 다 했는데요 아이튠즈에서 펌웨어가 호환이 되지 않는다고 하네요 아이튠즈는 최신 버전인데도 그렇더라구요 어떻게 해야 되죠?

 

본인이 사용하는 iOS 기기 모델에 맞는 정확한 ipsw 펌웨어를 사용하셔야만 합니다. 그와 같은 에러는 님이 사용하는 기기의 펌웨어가 아닌, 다른 모델의 펌웨어를 지정했을 경우 발생하는 에러입니다. 펌웨어를 다운로드한 사이트에 다시 접속해서, 본인이 사용중인 기기의 펌웨어인지 다시한번 확인해 보시기 바랍니다.

About The Author

ssumer

DoD Developer/Admin at University of Hawaii at Manoa, 저서: Mac QnA 실무 테크닉, Mac OS X 길라잡이(정보 문화사), Mac OS X 실무테크닉(성안당) / 기술 감역: 인텔 리얼센스 SDK 센서 프로그래밍(정보 문화사), 예제가 가득한 PHP 프로그래밍(정보 문화사), iPhone 가이드(성안당)

댓글 남기기