Select Page

[Q&A] OS X 10.8 업데이트 후 VMware Fusion 4 실행 불가

안녕하세요. 맥북프로 쓰는 맥 초보입니다.

10.6.8 os 쓰다가

마운틴 라이온으로 업데이트를 했습니다.

그런데 갑자기 VMware Fusion 실행이 안되네요, ㅠㅠ

그 안에 문서 자료들이 엄청 많은데 어떻게 찾을수 있는방법이 없을까요?

현재 버전의 os x 에서는 이 버전의 vmware fusion 을 사용할수 없습니다. 라고 뜨는데 ㅠㅠ

현재 버전은 vmware fusion 4.1.0 입니다.

 

VMware Fusion 4 는 OS X 10.8 을 공식적으로 지원합니다.

2013-07-18_21-28-55

VMware 홈피 발췌

여하튼, 문제 해결방법은 의외로 간단합니다. 그냥 현재의 4.1.0 버전을 4.1.3 또는 4.1.4 버전으로 업데이트 하시면 됩니다. VMware 홈피에 계정이 있으시다면, Support 페이지에서 다운로드/설치하시면 되고, 계정이 없다면 아래 링크에서 다운로드/설치하시면 됩니다. (참고로, VMware 홈피 계정은 정식 사용자 유무에 관계없이 계정을 생성할 수 있습니다. 추후, 시험버전 다운로드 및 업데이트 버전을 다운로드할 때 유용하므로 하나 만들어 두실 것을 추천합니다.)

[VMWare 4.1.4 다운로드]

마이너 업데이트이기 때문에, 기존에 등록된 제품번호는 그대로 유지됩니다.

About The Author

ssumer

DoD Developer/Admin at University of Hawaii at Manoa, 저서: Mac QnA 실무 테크닉, Mac OS X 길라잡이(정보 문화사), Mac OS X 실무테크닉(성안당) / 기술 감역: 인텔 리얼센스 SDK 센서 프로그래밍(정보 문화사), 예제가 가득한 PHP 프로그래밍(정보 문화사), iPhone 가이드(성안당)

댓글 남기기

Publications

쑤머의 집필서적

Recent Videos

Loading...

ADVERTISEMENT